WooCommerce released a CRITICAL VULNERABILITY in multiple Versions of WooCommerce Today!.

 

If you have WooCommerce installed on your WordPress Site, this affects YOU. Regardless if you are using it or not.

READ ANNOUNCEMENT: Developer Advisory: Critical Vulnerability in Multiple Versions of WooCommerce.

ACTION TO TAKE: You will need to upgrade to 5.5.1 as quickly as possible.

 

Are you a KartHost Managed WordPress (or EZWP Complete Customer, relax, we have you covered, we are taking care of this for you).

 

KartHost Security Team.



Thursday, July 15, 2021





« Back